Feb 09, 2007

[Misc] Apache Struts Platform Requirements

Apache Struts の動作環境をまとめてみた。 まとまった資料が見つからなかったので。

Servlet JSP J2SE(Java SE)
Apache Struts 2.0.x 2.4 ~ 2.0 ~ 5.0 ~
Apache Struts 1.3.x 2.3 ~ 1.2 ~ 1.4 ~
Apache Struts 1.2.x 2.2 ~ 1.1 ~ 1.3 ~
Apache Struts 1.1.x 2.2 ~ 1.1 ~ 1.3 ~
Apache Struts 1.0.x 2.2 ~ 1.1 ~ 1.2 ~
Posted in Misc | このエントリーをはてなブックマークに追加 | この記事をクリップ! livedoor クリップ |