Jun 27, 2011

[Misc] Firefox 5 で Ubiquity を利用する方法

Ubiquity 0.6 は Firefox 4/5 ではサポートされない。 そのため、Firefox を 3.6 からアップグレードしようとすると「Ubiquity は無効化される」旨メッセージが表示される。

Firefox 5 で Ubiquity を利用するには以下の手順で最新版(2011/06/27 現在で 0.6.1pre.20110619) をインストールする必要がある。

インストール方法

  1. https://bitbucket.org/satyr/ubiquity/downloadsから tip.xpi をダウンロード
  2. Firefox 5 のメニューより「ファイル > ファイルを開く...」 を実行し、tip.xpi を開く
  3. インストーラの指示に従いインストールを行う

Posted in Misc | このエントリーをはてなブックマークに追加 | この記事をクリップ! livedoor クリップ |